<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link type="text/css" media="all" href="https://www.highlight.co.il/web/wp-content/cache/autoptimize/css/autoptimize_d82173f85bcadcc162afd96b94dc50f3.css" rel="stylesheet" /><title>News</title><link rel="canonical" href="https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="News" /><meta property="og:description" content="As of a few hours ago, Israeli and Hezbollah forces are fighting in southern Lebanon. We have camera crews already located near the border (from the Israeli side) and our producers will begin producing news reports tonight. As of tomorrow Sept. 2, we will be able to provide all news production services both along the [...]" /><meta property="og:url" content="https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/" /><meta property="og:site_name" content="Highlight Films Israel" /><meta property="article:publisher" content="https://www.facebook.com/HighlightFilmsIsrael/" /><meta property="article:author" content="https://www.facebook.com/HighlightFilmsIsrael/" /><meta property="article:tag" content="fighting" /><meta property="article:tag" content="fire" /><meta property="article:tag" content="Israel" /><meta property="article:tag" content="Lebanon" /><meta property="article:tag" content="news production" /><meta property="article:tag" content="News production Israel" /><meta property="article:section" content="Highlight Films News" /><meta property="article:published_time" content="2019-09-01T15:03:09+00:00" /><meta property="og:image" content="https://www.highlight.co.il/web/wp-content/uploads/2017/08/vests-in-combat.jpg" /><meta property="og:image:secure_url" content="https://www.highlight.co.il/web/wp-content/uploads/2017/08/vests-in-combat.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="As of a few hours ago, Israeli and Hezbollah forces are fighting in southern Lebanon. We have camera crews already located near the border (from the Israeli side) and our producers will begin producing news reports tonight. As of tomorrow Sept. 2, we will be able to provide all news production services both along the [...]" /><meta name="twitter:title" content="News" /><meta name="twitter:site" content="@highlightisrael" /><meta name="twitter:image" content="https://www.highlight.co.il/web/wp-content/uploads/2017/08/vests-in-combat.jpg" /><meta name="twitter:creator" content="@highlightisrael" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.highlight.co.il/#organization","name":"Highlight Films","url":"https://www.highlight.co.il/","sameAs":["https://www.facebook.com/HighlightFilmsIsrael/","https://www.instagram.com/highlightfilmsisrael/","https://www.linkedin.com/company/highlight-films","https://www.youtube.com/user/HighlightFilmsIsrael","https://twitter.com/highlightisrael"],"logo":{"@type":"ImageObject","@id":"https://www.highlight.co.il/#logo","url":"https://www.highlight.co.il/web/wp-content/uploads/2017/01/NEW_LOGO_HIGHLIGHT_2017_500-1.jpg","width":500,"height":255,"caption":"Highlight Films"},"image":{"@id":"https://www.highlight.co.il/#logo"}},{"@type":"WebSite","@id":"https://www.highlight.co.il/#website","url":"https://www.highlight.co.il/","name":"Highlight Films Israel","publisher":{"@id":"https://www.highlight.co.il/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.highlight.co.il/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/#primaryimage","url":"https://www.highlight.co.il/web/wp-content/uploads/2017/08/vests-in-combat.jpg","width":2048,"height":969,"caption":"bullet proof vest in israel"},{"@type":"WebPage","@id":"https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/#webpage","url":"https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/","inLanguage":"en-US","name":"News","isPartOf":{"@id":"https://www.highlight.co.il/#website"},"primaryImageOfPage":{"@id":"https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/#primaryimage"},"datePublished":"2019-09-01T15:03:09+00:00","dateModified":"2019-09-01T15:03:09+00:00"},{"@type":"Article","@id":"https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/#article","isPartOf":{"@id":"https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/#webpage"},"author":{"@id":"https://www.highlight.co.il/#/schema/person/0456d219918006ab20382c20aef379fb"},"headline":"Fire on the Israel-Lebanon border &#8211; our camera crews are there","datePublished":"2019-09-01T15:03:09+00:00","dateModified":"2019-09-01T15:03:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/#webpage"},"publisher":{"@id":"https://www.highlight.co.il/#organization"},"image":{"@id":"https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/#primaryimage"},"keywords":"fighting,fire,Israel,Lebanon,news production,News production Israel","articleSection":"Highlight Films News"},{"@type":["Person"],"@id":"https://www.highlight.co.il/#/schema/person/0456d219918006ab20382c20aef379fb","name":"noam2016","image":{"@type":"ImageObject","@id":"https://www.highlight.co.il/#authorlogo","url":"https://secure.gravatar.com/avatar/eaece7a5b26eb1136e6e34fb1e0d016c?s=96&d=mm&r=g","caption":"noam2016"},"sameAs":["https://www.facebook.com/HighlightFilmsIsrael/","https://twitter.com/highlightisrael"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Highlight Films Israel &raquo; Feed" href="https://www.highlight.co.il/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.highlight.co.il\/web\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.highlight.co.il/web/wp-content/cache/autoptimize/css/autoptimize_single_df190558186a91a7d01f5d7845ed1919.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>var LS_Meta = {"v":"6.9.2"};</script> <script type='text/javascript' src='https://www.highlight.co.il/web/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <meta name="generator" content="Powered by LayerSlider 6.9.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel='https://api.w.org/' href='https://www.highlight.co.il/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.highlight.co.il/web/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.highlight.co.il/web/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://www.highlight.co.il/?p=22720' /><link rel="alternate" type="application/json+oembed" href="https://www.highlight.co.il/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.highlight.co.il%2Ffire-on-the-israel-lebanon-border-our-camera-crews-are-there%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.highlight.co.il/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.highlight.co.il%2Ffire-on-the-israel-lebanon-border-our-camera-crews-are-there%2F&#038;format=xml" /> <script type="text/javascript" src="https://www.qlzn6i1l.com/js/123870.js" ></script> <noscript><img alt="" src="https://www.qlzn6i1l.com/123870.png" style="display:none;" /></noscript><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Jura:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic"><link rel="amphtml" href="https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/amp/"><link rel="icon" href="https://www.highlight.co.il/web/wp-content/uploads/2017/01/HL_New_Logo_Gif.gif" sizes="32x32" /><link rel="icon" href="https://www.highlight.co.il/web/wp-content/uploads/2017/01/HL_New_Logo_Gif.gif" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.highlight.co.il/web/wp-content/uploads/2017/01/HL_New_Logo_Gif.gif" /><meta name="msapplication-TileImage" content="https://www.highlight.co.il/web/wp-content/uploads/2017/01/HL_New_Logo_Gif.gif" /></head><body data-rsssl=1 class="post-template-default single single-post postid-22720 single-format-standard layout-sidebar-right"> <!--[if lt IE 7]><p class="chromeframe">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]--><div id="container"><div style="text-align:center;background-color:#333333; padding:5px; list-style:none; color:#ffffff;"><li id="verticalscroll-5" class="widget verticalScroll "><h2 class="widgettitle ">News</h2><div id="news-container_1978" class="news-container"><ul><li><div style="padding:5px"><div class="float-left" > <a  href='https://www.highlight.co.il/our-latest-tv-commercial-spot-for-canon-in-jerusalem/' target="_blank" > <img class="news-img" src="https://www.highlight.co.il/web/wp-content/uploads/vertical-news-scroller/Screenshot-2019-09-19-13.31.44_90_100.png"  /> </a><div class="clear"></div></div><div class="news-info" ><div style="color:#1e73be;font-size:14px" class="newsscroller_title" > <a style="color:#1e73be" href='https://www.highlight.co.il/our-latest-tv-commercial-spot-for-canon-in-jerusalem/' target="_blank" >OUR LATEST TV COMMERCIAL SPOT FOR CANON </a></div><div class="scrollercontent" style="color:#fff6f2;font-size:12px" > We are proud to share our latest commercial spot for Canon in Jerusalem<br /> Under the guidance of Jun Okuma, we took part in this exciting video filmed in several locations in Jerusalem.<br /> Production manager: Nitzan Almog. Casting director: Karin Neumann.</div></div></div><div style="clear:both"></div></li><li><div style="padding:5px"><div class="float-left" > <a  href='https://www.highlight.co.il/category/news/' target="_blank" > <img class="news-img" src="https://www.highlight.co.il/web/wp-content/uploads/vertical-news-scroller/photo-for-news-scrolls_90_100.jpg"  /> </a><div class="clear"></div></div><div class="news-info" ><div style="color:#1e73be;font-size:14px" class="newsscroller_title" > <a style="color:#1e73be" href='https://www.highlight.co.il/category/news/' target="_blank" >Israel general elections </a></div><div class="scrollercontent" style="color:#fff6f2;font-size:12px" > Israel general elections, again, and our crews are all over the country, waiting for the results…Here's a Japanese news team interviewing a female soldier ahead of the election.</div></div></div><div style="clear:both"></div></li><li><div style="padding:5px"><div class="float-left" > <a  href='https://www.highlight.co.il/our-work/our-medical-videos/' target="_blank" > <img class="news-img" src="https://www.highlight.co.il/web/wp-content/uploads/vertical-news-scroller/photo-medical_90_100.jpg"  /> </a><div class="clear"></div></div><div class="news-info" ><div style="color:#1e73be;font-size:14px" class="newsscroller_title" > <a style="color:#1e73be" href='https://www.highlight.co.il/our-work/our-medical-videos/' target="_blank" >watch here some of our international medical video production in Israel. </a></div><div class="scrollercontent" style="color:#fff6f2;font-size:12px" > Our company is specialized in the production of medical video in Israel.<br /> Here are some of our medical videos.</div></div></div><div style="clear:both"></div></li><li><div style="padding:5px"><div class="float-left" > <a  href='https://www.highlight.co.il/our-work/american-tv/' target="_blank" > <img class="news-img" src="https://www.highlight.co.il/web/wp-content/uploads/vertical-news-scroller/US-TV-for-news_90_100.jpg"  /> </a><div class="clear"></div></div><div class="news-info" ><div style="color:#1e73be;font-size:14px" class="newsscroller_title" > <a style="color:#1e73be" href='https://www.highlight.co.il/our-work/american-tv/' target="_blank" >HighlightFilms Productions for American TV </a></div><div class="scrollercontent" style="color:#fff6f2;font-size:12px" > Here you can watch some of the <br /> hits from the U.S. television we’ve helped to produce.</div></div></div><div style="clear:both"></div></li><li><div style="padding:5px"><div class="float-left" > <a  href='https://www.highlight.co.il/highlight-film-s-is-now-on-youku/' target="_blank" > <img class="news-img" src="https://www.highlight.co.il/web/wp-content/uploads/vertical-news-scroller/Screenshot-2019-09-11-16.32.32_90_100.png"  /> </a><div class="clear"></div></div><div class="news-info" ><div style="color:#1e73be;font-size:14px" class="newsscroller_title" > <a style="color:#1e73be" href='https://www.highlight.co.il/highlight-film-s-is-now-on-youku/' target="_blank" >Highlight Films is now on Youku.com </a></div><div class="scrollercontent" style="color:#fff6f2;font-size:12px" > As part of our relationships with Chinese producers and broadcasters, we now present our work on Youku.com</div></div></div><div style="clear:both"></div></li></ul></div> <script type="text/javascript">function rvns(fvns){/in/.test(document.readyState)?setTimeout(rvns,9,fvns):fvns()}
               rvns(function(){     
                var $n = jQuery.noConflict();  
                        $n(function(){
                                $n('#news-container_1978').vTicker({ 
                                        speed: 1700,
                                        pause: 5000,
                                        animation: '',
                                        mousePause: true,
                                        height:100,
                                        direction:'up'
                                });                                            
                        });

                });</script> </li></div><header id="header" class="logo-left" role="banner"><div class="container"><div class="logo"><div class="logo-img"> <a href="https://www.highlight.co.il/" rel="home"><img src="https://www.highlight.co.il/web/wp-content/uploads/2016/12/NEW_LOGO_HIGHLIGHT_2017_500.jpg" alt="Highlight Films Israel" class="logo-img-primary" /></a></div> <button type="button" class="navbar-toggle visible-xs" data-toggle="collapse" data-target=".navbar-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><nav class="nav-main" role="navigation"><div class="navbar-collapse collapse"><ul id="menu-highlight" class="sf-menu hidden-xs"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-home first-item menu-item-364"><a href="https://www.highlight.co.il/"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-production-experts menu-item-435"><a href="https://www.highlight.co.il/production-experts-israel/"><span>Production experts</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-production-fixer menu-item-393"><a href="https://www.highlight.co.il/production-services-israel/expert-production-fixer-services-israel/"><span>Production fixer</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-line-producer menu-item-380"><a href="https://www.highlight.co.il/production-services-israel/line-producer-in-israel/"><span>Line producer</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-production-manager menu-item-384"><a href="https://www.highlight.co.il/production-services-israel/production-manager-israel/"><span>Production manager</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-location-manager menu-item-408"><a href="https://www.highlight.co.il/production-experts-israel/film-location-manager-israel/"><span>Location manager</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-professional-camera-crews menu-item-6698"><a href="https://www.highlight.co.il/production-services-israel/professional-camera-crews-in-israel-and-palestine/"><span>Professional camera crews</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-drone-aerial-operators menu-item-424"><a href="https://www.highlight.co.il/production-of-4k-aerial-film-in-israel/professional-drone-aerial-filming-israel/"><span>Drone aerial operators</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-research-coordination menu-item-1385"><a href="https://www.highlight.co.il/our-work/visual-research-coordination-israel-film-video/"><span>Research &#038; coordination</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-filming-with-idf-military-film-and-video-productions-in-israel menu-item-13513"><a href="https://www.highlight.co.il/filming-with-idf-military-video-productions-in-israel/"><span>Filming with IDF: military film and video productions in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-underwater-video-in-israel menu-item-1384"><a href="https://www.highlight.co.il/special-shoots/underwater-video-production-in-israel/"><span>Underwater video in Israel</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-production-services menu-item-363"><a href="https://www.highlight.co.il/production-services-israel/"><span>Production Services</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-camera-crews menu-item-387"><a href="https://www.highlight.co.il/production-services-israel/professional-camera-crews-in-israel-and-palestine/"><span>Camera crews</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-gear-rental-cameras-lights-grip menu-item-506"><a href="https://www.highlight.co.il/film-video-gear-equipment-rental/"><span>Gear rental: cameras, lights, grip</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-documentary-films menu-item-386"><a href="https://www.highlight.co.il/production-services-israel/production-services-for-documentary-films-in-israel/"><span>Documentary films</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-film-production-services menu-item-392"><a href="https://www.highlight.co.il/production-services-israel/film-production-services-in-israel/"><span>Film production services</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-film-permits-in-israel menu-item-378"><a href="https://www.highlight.co.il/production-services-israel/film-permits-in-israel/"><span>Film permits in Israel</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-film-locations menu-item-368"><a href="https://www.highlight.co.il/production-services-israel/film-locations-in-israel/"><span>Film locations</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-production-services-tel-aviv menu-item-6328"><a href="https://www.highlight.co.il/production-services-israel/tv-and-video-production-services-in-tel-aviv/"><span>Production Services Tel Aviv</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-medical-video-production menu-item-385"><a href="https://www.highlight.co.il/production-services-israel/production-of-medical-videos-in-israel/"><span>Medical video production</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-video-production-judea-desert menu-item-5943"><a href="https://www.highlight.co.il/special-shoots/video-productions-in-the-judean-desert/"><span>Video production Judea Desert</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-3d-production-in-israel menu-item-1382"><a href="https://www.highlight.co.il/special-shoots/3d-production-in-israel/"><span>3D Production in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-religious-biblical-shoots menu-item-374"><a href="https://www.highlight.co.il/production-services-israel/religious-and-biblical-productions-in-israel/"><span>Religious &#038; Biblical shoots</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-film-production-jerusalem menu-item-379"><a href="https://www.highlight.co.il/production-services-israel/production-services-in-jerusalem/"><span>Film production: Jerusalem</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-film-video-production-in-bethlehem menu-item-8700"><a href="https://www.highlight.co.il/film-and-video-production-services-in-bethlehem/"><span>Film video production in Bethlehem</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-filming-of-archaeology menu-item-700"><a href="https://www.highlight.co.il/special-shoots/filming-of-archeology-in-israel/"><span>Filming of archaeology</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-film-industrial-projects menu-item-391"><a href="https://www.highlight.co.il/production-services-israel/video-documentation-of-industrial-projects-in-israel/"><span>Film Industrial Projects</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-filming-sport-events-in-israel menu-item-6033"><a href="https://www.highlight.co.il/production-services-israel/filming-sport-in-israel-for-international-production-companies/"><span>Filming sport events in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-special-shoots-in-israel menu-item-398"><a href="https://www.highlight.co.il/special-shoots/"><span>Special shoots in Israel</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-time-lapse-video-production menu-item-1159"><a href="https://www.highlight.co.il/special-shoots/time-lapse-video-production/"><span>Time lapse video production</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-vr-360-production-in-israel menu-item-2639"><a href="https://www.highlight.co.il/vr-360-production-in-israel/"><span>VR 360 production in Israel</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-reality-tv-production menu-item-1158"><a href="https://www.highlight.co.il/special-shoots/reality-tv-production-in-israel/"><span>Reality TV production</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-photo-production-services menu-item-382"><a href="https://www.highlight.co.il/production-services-israel/photo-shoot-production-services-in-israel/"><span>Photo production services</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-production-security menu-item-420"><a href="https://www.highlight.co.il/production-security/"><span>Production Security</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-security-gear-for-journalists-in-israel menu-item-4096"><a href="https://www.highlight.co.il/production-security/protective-gear-rental-journalists-israel-bullet-proof-vests-helmets-masks/"><span>Security gear for journalists in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-our-security-team menu-item-2726"><a href="https://www.highlight.co.il/production-security/our-security-experts/"><span>Our Security Team</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-security-west-bank-and-gaza menu-item-2862"><a href="https://www.highlight.co.il/production-security/security-services-west-bank-gaza/"><span>Security: West Bank and Gaza</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-tv-news-production menu-item-389"><a href="https://www.highlight.co.il/production-services-israel/tv-news-production-in-israel-and-palestine/"><span>TV news production</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-corporate-videos menu-item-439"><a href="https://www.highlight.co.il/corporate-video-production/"><span>Corporate videos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-aerial-filming menu-item-360"><a href="https://www.highlight.co.il/production-of-4k-aerial-film-in-israel/"><span>Aerial filming</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-corporate-video-stills menu-item-377"><a href="https://www.highlight.co.il/production-of-4k-aerial-film-in-israel/aerial-filming-for-corporate-video-stills-video-israel/"><span>Corporate video / stills</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-production-logistics menu-item-412"><a href="https://www.highlight.co.il/production-logistic-israel-film-video-tv/"><span>Production logistics</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-production-transport-in-israel menu-item-416"><a href="https://www.highlight.co.il/production-logistic-israel-film-video-tv/production-transport-israel/"><span>Production transport in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-concierge-services-in-israel menu-item-3766"><a href="https://www.highlight.co.il/about-2/concierge-services-in-israel/"><span>Concierge services in Israel</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-production-of-medical-videos menu-item-395"><a href="https://www.highlight.co.il/production-services-israel/production-of-medical-videos-in-israel/"><span>Production of medical videos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-post-production-editing menu-item-383"><a href="https://www.highlight.co.il/production-services-israel/post-production-and-editing/"><span>Post Production / editing</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-our-work menu-item-362"><a href="https://www.highlight.co.il/our-work/"><span>Our Work</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-american-tv menu-item-4906"><a href="https://www.highlight.co.il/our-work/american-tv/"><span>American TV</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-documentary-films menu-item-373"><a href="https://www.highlight.co.il/our-documentary-films/"><span>Documentary films</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-corporate-videos menu-item-431"><a href="https://www.highlight.co.il/our-work/highlight-films-corporate-video-israel/"><span>Corporate videos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-medical-videos menu-item-441"><a href="https://www.highlight.co.il/our-work/our-medical-videos/"><span>Medical videos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-international-showcase menu-item-2631"><a href="https://www.highlight.co.il/our-work/international-productions-showcase/"><span>International showcase</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-news-current-affairs menu-item-381"><a href="https://www.highlight.co.il/production-services-israel/news-and-current-affairs-reports/"><span>News &#038; current affairs</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-our-news-current-affairs-reports menu-item-514"><a href="https://www.highlight.co.il/our-work/our-news-and-current-affairs-reports/"><span>Our news / current affairs reports</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-production-of-concerts-music-shows menu-item-706"><a href="https://www.highlight.co.il/our-work/production-of-music-clips-concerts-and-live-events-in-israel/"><span>Production of concerts &#038; music shows</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-feature-film-production menu-item-372"><a href="https://www.highlight.co.il/our-work/feature-film-production-services-israel/"><span>Feature Film Production</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-about menu-item-365"><a href="https://www.highlight.co.il/about-2/"><span>About</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-our-customers menu-item-685"><a href="https://www.highlight.co.il/about-2/customers/"><span>Our Customers</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-the-team menu-item-691"><a href="https://www.highlight.co.il/about-2/our-team/"><span>The Team</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-stock-footage-of-israel menu-item-4073"><a href="https://www.highlight.co.il/stock-footage-of-israel/"><span>Stock footage of Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-book-a-video-camera-crew-in-israel menu-item-688"><a href="https://www.highlight.co.il/about-2/book-a-camera-crew-in-israel/"><span>Book a video camera crew in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-landscape-of-israel menu-item-6692"><a href="https://www.highlight.co.il/the-landscape-of-israel/"><span>Landscape of Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-film-festivals-and-awards menu-item-1387"><a href="https://www.highlight.co.il/about-2/film-festivals-and-awards/"><span>Film festivals and awards</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-links menu-item-1388"><a href="https://www.highlight.co.il/about-2/links/"><span>Links</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-instagram menu-item-5773"><a href="https://www.highlight.co.il/instagram/"><span>Instagram</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-espanol-servicios-de-produccion-en-israel menu-item-6171"><a href="https://www.highlight.co.il/about-2/espanol-highlight-films-empresa-lider-en-servicios-de-produccion-para-television-cine-noticias-y-video-en-israel-y-territorios-palestinos/"><span>Espanol: Servicios de produccion en Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-articles-film-video-and-tv-production-in-israel menu-item-1389"><a href="https://www.highlight.co.il/articles/"><span>Articles: Film, video and TV production in Israel</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-location-filming-in-israel-for-green-screen-anywhere-in-the-world menu-item-7012"><a href="https://www.highlight.co.il/location-filming-in-israel-for-green-screen-in-la/"><span>Location filming in Israel, for green screen anywhere in the world</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-a-sales-video-for-raem-barriers menu-item-22733"><a href="https://www.highlight.co.il/a-sales-video-for-raem-barriers-company/"><span>A sales video for RAEM barriers</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-the-variety-of-film-locations-in-israel menu-item-1394"><a href="https://www.highlight.co.il/articles/the-variety-of-film-locations-in-israel/"><span>The variety of film locations in israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-five-useful-tips-to-video-producers-coming-to-jerusalem menu-item-1390"><a href="https://www.highlight.co.il/articles/five-useful-tips-to-video-producers-coming-to-jerusalem/"><span>Five useful tips to video producers coming to Jerusalem</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-why-film-in-israel-there-are-a-few-good-reasons menu-item-1396"><a href="https://www.highlight.co.il/articles/why-film-in-israel/"><span>Why Film in Israel? There are a few good reasons….</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-test-case-news-production-in-hostile-areas menu-item-1391"><a href="https://www.highlight.co.il/articles/test-case-news-production-in-hostile-areas/"><span>Test case: news production in hostile areas</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-vr-360-video-production-in-israel menu-item-1392"><a href="https://www.highlight.co.il/vr-360-production-in-israel/"><span>VR 360 video production in Israel</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-company-profile menu-item-1386"><a href="https://www.highlight.co.il/about-2/company-profile/"><span>Company profile</span></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent current-post-parent menu-item-has-children menu-news menu-item-1998"><a href="https://www.highlight.co.il/category/news/"><span>News</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-our-latest-tv-commercial-spot-for-canon-in-jerusalem menu-item-22850"><a href="https://www.highlight.co.il/our-latest-tv-commercial-spot-for-canon-in-jerusalem/"><span>Our latest TV commercial spot for Canon in Jerusalem</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-highlight-films-is-now-on-youku-com menu-item-22782"><a href="https://www.highlight.co.il/highlight-film-s-is-now-on-youku/"><span>Highlight Films is now on YouKu.com</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-a-clip-on-our-tv-productions-with-the-idf menu-item-22772"><a href="https://www.highlight.co.il/a-clip-on-our-productions-with-the-idf/"><span>A clip on our TV productions with the IDF</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-our-new-making-of-video menu-item-22753"><a href="https://www.highlight.co.il/our-news-making-of-video/"><span>Our new Making-of video</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-a-sales-video-for-raem-barriers menu-item-22734"><a href="https://www.highlight.co.il/a-sales-video-for-raem-barriers-company/"><span>A sales video for RAEM barriers</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item active menu-fire-on-the-israel-lebanon-border-our-camera-crews-are-there menu-item-22722"><a href="https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/"><span>Fire on the Israel-Lebanon border – our camera crews are there</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-news-production-services-for-israel-general-elections-september-17-2019 menu-item-22713"><a href="https://www.highlight.co.il/news-production-services-for-israel-general-elections-september-17-2019/"><span>NEWS PRODUCTION SERVICES FOR ISRAEL GENERAL ELECTIONS: SEPTEMBER 17, 2019</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-bbc-flagship-series-filmed-in-israel menu-item-22704"><a href="https://www.highlight.co.il/bbc-flagship-series-filmed-in-israel/"><span>BBC Flagship series filmed in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-the-alan-parsons-concert-in-tel-aviv menu-item-22511"><a href="https://www.highlight.co.il/the-alan-parsons-concert-in-tel-aviv/"><span>The Alan Parsons concert in Tel Aviv</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-pro-sieben-galileo-report-bedouins-in-the-judean-desert menu-item-22429"><a href="https://www.highlight.co.il/pro-sieben-galileo-report-bedouins-in-the-judean-desert/"><span>Pro-Sieben Galileo report: Bedouins in the Judean Desert</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-the-highlight-films-2019-showreel menu-item-22322"><a href="https://www.highlight.co.il/the-highlight-films-2019-showreel/"><span>The Highlight Films 2019 showreel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-hostile-planet-world-premiere menu-item-22307"><a href="https://www.highlight.co.il/hostile-planet-world-premiere/"><span>Hostile Planet – world premiere</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-news-production-services-for-israel-general-elections-april-9-2019 menu-item-22141"><a href="https://www.highlight.co.il/news-production-services-for-israel-general-elections-april-9-2019/"><span>News production services for Israel general elections: April 9, 2019</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-tv-and-video-production-services-in-and-around-gaza menu-item-22132"><a href="https://www.highlight.co.il/tv-and-video-production-services-in-and-around-gaza/"><span>TV and Video production services in and around Gaza</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-judean-desert-safety-training-we-are-ready-to-shoot menu-item-22101"><a href="https://www.highlight.co.il/judean-desert-safety-training/"><span>Judean Desert safety training – we are ready to shoot!</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-tv-music-show-for-easter menu-item-21947"><a href="https://www.highlight.co.il/easter-tv-music-show/"><span>TV music show for Easter</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-professional-time-lapse-clips-of-israel menu-item-21608"><a href="https://www.highlight.co.il/professional-time-lapse-clips-of-israel/"><span>Professional time lapse clips of Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-easter-in-jerusalem menu-item-20335"><a href="https://www.highlight.co.il/easter-in-jerusalem/"><span>Easter in Jerusalem</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-production-services-for-tel-aviv-eurovision menu-item-6298"><a href="https://www.highlight.co.il/getting-ready-for-eurovision-2019-in-tel-aviv/"><span>Production services for Tel Aviv EUROVISION</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-new-univision-series-about-israel menu-item-5314"><a href="https://www.highlight.co.il/univision-travel-series-about-israel/"><span>New Univision series about Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-filming-ibex-near-the-dead-sea menu-item-5315"><a href="https://www.highlight.co.il/filming-ibex-near-dead-sea/"><span>Filming IBEX near the Dead Sea</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-happy-holidays menu-item-4834"><a href="https://www.highlight.co.il/happy-holidays/"><span>Happy Holidays!</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-news-production-services-in-israel-and-palestine menu-item-4767"><a href="https://www.highlight.co.il/trumps-speech-news-production-services-israel-palestine/"><span>News production services in Israel and Palestine</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-tv-and-video-production-services-in-gaza menu-item-4393"><a href="https://www.highlight.co.il/tv-video-production-services-gaza/"><span>TV and Video Production Services in Gaza</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-security-for-journalists-reporters-and-camera-crews-visiting-israel-and-palestine menu-item-4299"><a href="https://www.highlight.co.il/security-journalists-reporters-camera-crews-visiting-israel-palestine/"><span>Security for journalists, reporters and camera crews visiting Israel and Palestine</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-israel-premiere-for-the-essential-link menu-item-3755"><a href="https://www.highlight.co.il/israel-premiere-essential-link/"><span>Israel premiere for The Essential Link</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-trump-visit-to-israel-news-production-camera-crews menu-item-3733"><a href="https://www.highlight.co.il/tv-coverage-trump-visit-israel-may-2017-2/"><span>Trump visit to Israel &#8211; News production &#8211; camera crews</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-easter-2017-in-jerusalem-holy-fire-ceremony menu-item-3734"><a href="https://www.highlight.co.il/easter-2017-jerusalem-holy-fire-ceremony/"><span>Easter 2017 in Jerusalem: Holy Fire ceremony</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-tv-coverage-of-trump-visit-to-israel-in-may-2017 menu-item-3654"><a href="https://www.highlight.co.il/tv-coverage-trump-visit-israel-may-2017/"><span>TV coverage of Trump visit to Israel in May 2017</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-new-aerial-footage-collection-bethlehem menu-item-3735"><a href="https://www.highlight.co.il/new-aerial-footage-collection-bethlehem/"><span>New aerial footage collection: Bethlehem</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-vr-360-medical-video-production-the-future-begins-now menu-item-3736"><a href="https://www.highlight.co.il/vr-360-medical-video-production-future-begins-now/"><span>VR 360 medical video production – the future begins now…</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-contact menu-item-1182"><a href="https://www.highlight.co.il/contact-2/"><span>Contact</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-%d7%a2%d7%91%d7%a8%d7%99%d7%aa menu-item-22529"><a href="https://www.highlight.co.il/%d7%a2%d7%91%d7%a8%d7%99%d7%aa/"><span>עברית</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-%d7%94%d7%a4%d7%a7%d7%aa-%d7%a1%d7%a8%d7%98%d7%99-%d7%95%d7%99%d7%93%d7%90%d7%95-%d7%a8%d7%a4%d7%95%d7%90%d7%99 menu-item-22530"><a href="https://www.highlight.co.il/%d7%a2%d7%91%d7%a8%d7%99%d7%aa/%d7%94%d7%a4%d7%a7%d7%aa-%d7%95%d7%99%d7%93%d7%90%d7%95-%d7%a8%d7%a4%d7%95%d7%90%d7%99/"><span>הפקת סרטי וידאו רפואי</span></a></li></ul></li></ul><ul id="menu-mobile-menu" class="mobile-menu visible-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-home first-item menu-item-22105"><a href="https://www.highlight.co.il"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-tv-and-video-production-services-in-tel-aviv menu-item-22106"><a href="https://www.highlight.co.il/production-services-israel/tv-and-video-production-services-in-tel-aviv/"><span>TV and Video Production Services in Tel Aviv</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-corporate-and-commercial-video-production-in-israel-hi-tech-startups-and-international-brands menu-item-22107"><a href="https://www.highlight.co.il/corporate-video-production/"><span>Corporate and commercial video production in Israel: Hi-tech, startups and international brands</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-security-gear-for-journalists-in-israel menu-item-22108"><a href="https://www.highlight.co.il/production-security/protective-gear-rental-journalists-israel-bullet-proof-vests-helmets-masks/"><span>Security gear for journalists in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-customers menu-item-22111"><a href="https://www.highlight.co.il/about-2/customers/"><span>CUSTOMERS</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-stock-footage-of-israel menu-item-22109"><a href="https://www.highlight.co.il/stock-footage-of-israel/"><span>Stock footage of Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-book-a-video-camera-crew-in-israel menu-item-22110"><a href="https://www.highlight.co.il/about-2/book-a-camera-crew-in-israel/"><span>Book a video camera crew in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-video-camera-gear-rental-in-israel-cameras-lenses-lights-grip-audio menu-item-22112"><a href="https://www.highlight.co.il/film-video-gear-equipment-rental/"><span>Video camera gear rental in israel: cameras, lenses, lights, grip, audio</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-production-fixer-in-israel menu-item-22118"><a href="https://www.highlight.co.il/production-services-israel/expert-production-fixer-services-israel/"><span>Production fixer in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-tv-and-video-production-services-in-tel-aviv menu-item-22120"><a href="https://www.highlight.co.il/production-services-israel/tv-and-video-production-services-in-tel-aviv/"><span>TV and Video Production Services in Tel Aviv</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-christian-and-biblical-productions-in-israel menu-item-22114"><a href="https://www.highlight.co.il/production-services-israel/religious-and-biblical-productions-in-israel/"><span>Christian and Biblical productions in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-4k-aerial-filming-in-israel menu-item-22116"><a href="https://www.highlight.co.il/production-of-4k-aerial-film-in-israel/"><span>4K Aerial filming in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-film-and-video-production-services-in-jerusalem menu-item-22117"><a href="https://www.highlight.co.il/production-services-israel/production-services-in-jerusalem/"><span>Film and video production services in Jerusalem</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-film-locations-in-israel menu-item-22115"><a href="https://www.highlight.co.il/production-services-israel/film-locations-in-israel/"><span>Film locations in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-production-of-time-lapse-video-in-israel menu-item-22113"><a href="https://www.highlight.co.il/special-shoots/time-lapse-video-production/"><span>Production of time lapse video in Israel</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-contact menu-item-22119"><a href="https://www.highlight.co.il/contact-2/"><span>Contact</span></a></li></ul></div></nav></div></header><div class="sticky-header-running"></div><div class="clearfix"></div><div></div><div id="primary"><div class="container"><div id="content" class="row"><section id="main" class="col-sm-9 col-md-9 sidebar-right" role="main"><article id="post-22720" class="post-22720 post type-post status-publish format-standard hentry category-news tag-fighting tag-fire tag-israel tag-lebanon tag-news-production tag-news-production-israel"><header><div id="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.highlight.co.il" rel="v:url" property="v:title">Home</a></span> <span class="separator"></span> <span typeof="v:Breadcrumb"><a href="https://www.highlight.co.il/category/news/" rel="v:url" property="v:title">Highlight Films News</a></span> <span class="separator"></span> <span class="current">Fire on the Israel-Lebanon border &#8211; our camera crews are there</span></div><div class="page-title"><h1>Fire on the Israel-Lebanon border &#8211; our camera crews are there</h1></div></header><div class="entry-meta"> <span class="entry-date">September 1, 2019</span> <span class="entry-time">6:03 pm</span> <span class="entry-comment"><span class="comments">Comments Off<span class="screen-reader-text"> on Fire on the Israel-Lebanon border &#8211; our camera crews are there</span></span></span> <span class="entry-user"><a href="https://www.highlight.co.il/author/noam2016/" rel="author" class="fn">noam2016</a></span></div><div class="entry-content"><p>As of a few hours ago, Israeli and Hezbollah forces are fighting in southern Lebanon. We have camera crews already located near the border (from the Israeli side) and our producers will begin producing news reports tonight. As of tomorrow Sept. 2, we will be able to provide all news production services both along the Israel-Lebanon border, and from both side of the Gaza-Israel border.</p><p>Contact us &#8211; <a href="mailto:info@highlight.co.il">info@highlight.co.il</a></p><p><img class="alignright size-full wp-image-4296" src="https://www.highlight.co.il/web/wp-content/uploads/2017/08/vests-in-combat.jpg" alt="bullet proof vest in israel" width="2048" height="969" srcset="https://www.highlight.co.il/web/wp-content/uploads/2017/08/vests-in-combat.jpg 2048w, https://www.highlight.co.il/web/wp-content/uploads/2017/08/vests-in-combat-300x142.jpg 300w, https://www.highlight.co.il/web/wp-content/uploads/2017/08/vests-in-combat-1024x485.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h5 class="sd-title"><span>Share</span></h5><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon no-text" href="https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/?share=twitter" title="Click to share on Twitter" id="sharing-twitter-22720"><span></span></a></li><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon no-text" href="https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/?share=facebook" title="Share on Facebook" id="sharing-facebook-22720"><span></span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.highlight.co.il/fire-on-the-israel-lebanon-border-our-camera-crews-are-there/?share=google-plus-1" title="Click to share on Google+" id="sharing-google-22720"><span></span></a></li><li class="share-end"></li></ul></div></div></div><div style="list-style:none; padding:10px;margin-top:20px;"></div></div><div class="entry-tags"><a href="https://www.highlight.co.il/tag/fighting/" rel="tag">fighting</a> <a href="https://www.highlight.co.il/tag/fire/" rel="tag">fire</a> <a href="https://www.highlight.co.il/tag/israel/" rel="tag">Israel</a> <a href="https://www.highlight.co.il/tag/lebanon/" rel="tag">Lebanon</a> <a href="https://www.highlight.co.il/tag/news-production/" rel="tag">news production</a> <a href="https://www.highlight.co.il/tag/news-production-israel/" rel="tag">News production Israel</a></div><nav class="post-navigation" rel="navigation"><div class="nav-prev"><a href="https://www.highlight.co.il/news-production-services-for-israel-general-elections-september-17-2019/" rel="prev">&laquo; Previous</a></div><div class="nav-next"><a href="https://www.highlight.co.il/a-sales-video-for-raem-barriers-company/" rel="next">Next &raquo;</a></div></nav><footer></footer></article></section><aside id="sidebar" class="col-sm-3 col-md-3" role="complementary"><section id="search-10" class="widget widget_search"><div class="widget-inner"><h5 class="widget-title"><span>Search</span></h5><form role="search" method="get" class="form form-search" action="https://www.highlight.co.il/"> <input type="search" title="Search" name="s" value="" placeholder="Search" class="field search-field"> <button value="Search" class="search-submit" type="submit"><i class="fa fa-search"></i></button></form></div></section></aside></div></div></div><div></div><div></div><footer id="footer"><div id="sidebar-footer"><div class="container"><div class="row"><section id="pojo_google_maps-3" class="widget widget_pojo_google_maps col-sm-4"><div class="widget-inner"><div class="pojo-google-map-wrap custom-embed"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=Highlight+Films+Israel%2C+Lekhi+Street%2C+Bnei+Brak%2C+Israel&amp;t=m&amp;z=10&amp;output=embed&amp;iwloc=near" style="height:200px;"></iframe></div></div></section><section id="search-11" class="widget widget_search col-sm-4"><div class="widget-inner"><form role="search" method="get" class="form form-search" action="https://www.highlight.co.il/"> <input type="search" title="Search" name="s" value="" placeholder="Search" class="field search-field"> <button value="Search" class="search-submit" type="submit"><i class="fa fa-search"></i></button></form></div></section><section id="pojo_social_links-2" class="widget widget_pojo_social_links col-sm-4"><div class="widget-inner"><ul class="social-links"><li class="social-facebook"><a href="https://www.facebook.com/HighlightFilmsIsrael/" class="pojo-tooltip" data-placement="top" title="Facebook" target="_blank"><span class="social-icon"></span><span class="sr-only">Facebook</span></a></li><li class="social-youtube"><a href="https://www.youtube.com/channel/UCvR85u9ZNk6fwM7vEDsdcMQ" class="pojo-tooltip" data-placement="top" title="YouTube" target="_blank"><span class="social-icon"></span><span class="sr-only">YouTube</span></a></li><li class="social-linkedin"><a href="https://www.linkedin.com/company/highlight-films/?originalSubdomain=il" class="pojo-tooltip" data-placement="top" title="LinkedIn" target="_blank"><span class="social-icon"></span><span class="sr-only">LinkedIn</span></a></li><li class="social-instagram"><a href="https://www.instagram.com/highlightfilmsisrael/" class="pojo-tooltip" data-placement="top" title="Instagram" target="_blank"><span class="social-icon"></span><span class="sr-only">Instagram</span></a></li><li class="social-contact"><a href="https://www.highlight.co.il/contact-2/" class="pojo-tooltip" data-placement="top" title="Contact" target="_blank"><span class="social-icon"></span><span class="sr-only">Contact</span></a></li></ul></div></section><section id="easy_facebook_like_box-2" class="widget widget_easy_facebook_like_box col-sm-4"><div class="widget-inner"><div class="widget-text easy-facebook-like-box_box"><h5 class="widget-title"><span>Like us</span></h5><div id="fb-root"></div> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, "script", "facebook-jssdk"));</script><div class="fb-page" data-href="https://www.facebook.com/HighlightFilmsIsrael/" data-width="" data-height="" data-hide-cover="false" data-tabs="" data-small-header="false" data-hide-cta="false" data-adapt-container-width="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div></div></section></div></div></div></footer><div id="copyright" role="contentinfo"><div class="container"><div class="footer-text-left pull-left"> All rights reserved to Highlight Films Israel</div><div class="footer-text-right pull-right"></div></div></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3897933-1', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">var sbiajaxurl = "https://www.highlight.co.il/web/wp-admin/admin-ajax.php";</script> <div id="pojo-scroll-up" class="pojo-scroll-up-right" data-offset="50" data-duration="750" style="font-size: 36px;border-radius: 6px"><div class="pojo-scroll-up-inner"> <a class="pojo-scroll-up-button" href="javascript:void(0);" title="Scroll to top"> <span class="fa fa-chevron-up"></span><span class="sr-only">Scroll to top</span> </a></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script type="text/javascript">jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});</script> <script type="text/javascript">jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});</script> <script type="text/javascript">jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.highlight.co.il\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};</script> <script type='text/javascript'>var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};</script> <script type='text/javascript'>var Pojo = {"ajaxurl":"https:\/\/www.highlight.co.il\/web\/wp-admin\/admin-ajax.php","css_framework_type":"bootstrap","superfish_args":{"delay":150,"animation":{"opacity":"show","height":"show"},"speed":"fast"}};</script> <script type='text/javascript'>var PojoLightboxOptions = {"script_type":"photoswipe","smartphone":"","woocommerce":"","lightbox_args":{"loop":true,"closeOnScroll":true,"closeOnVerticalDrag":true,"escKey":true,"arrowKeys":true,"history":true,"captionEl":true,"closeEl":true,"fullscreenEl":true,"zoomEl":true,"counterEl":true,"arrowEl":true,"shareEl":true}};</script> <script type='text/javascript'>var recaptcha_options = {"lang":"en"};</script> <a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a> <script type="text/javascript" defer src="https://www.highlight.co.il/web/wp-content/cache/autoptimize/js/autoptimize_ede77c17cb45b723bcfd9c85bed55b8f.js"></script></body></html>